首页WIN10问题win10 .net

win10 .net

时间2022-04-13 06:00:31发布分享专员分类WIN10问题浏览146

win10系统,安软件时提要先安装.net framework4.5,而系统已自带更高版本,怎么解决?


首先
安装软件时提要先安装.net framework4.5

这说明我们的程序是需要.net framework4.5环境的运行,但是电脑上没有,所以安装一个.NET Framework4.5软件程序就可以正常运行了。



其次
Win10系统自带的.net framework版本为4.7,

当你下载了.net framework独立安装包想安装低于4.7版本的时候系统会提示已经安装了更高版本的.net framework,无法进行安装。


解决办法


软件运行环境及开发中或许需要低于4.7的版本。想在已经安装高版本.net framework的电脑上安装低版本的.net framework来进行软件运行及开发不能通过下载.net framework独立安装包的组件版应该下载安装.net framework的开发版或者说开发包。



开发包下载链接:https://www.microsoft.com/net/download/visual-studio-sdks打开链接可以看到除.net framework4.5、4.7等各个版本的.net framework。如图。


选择DevPack,点击进入下载页面进行下载。

通过这个链接下载开发包后直接双击安装即可。

爱资源吧版权声明:以上文中内容来自网络,如有侵权请联系删除,谢谢。

win10 .net
win7精简工具(win7系统精简工具) 八代i7能升级win11吗